• 4

Mio 688D剛開機前五分鐘的"後鏡頭連線中斷"靈異現象

我的MiVue 688D出現了如下面網址中影片的問題, 這個問題會發生在開機前的五分鐘內.
通常開機五分鐘後就會自動恢復正常運作, 請問大大們也有這樣的問題嗎?
https://youtu.be/5JY7HiBDaCU



***2017/04/05更新***
03/23 我收到MIO官方寄回來的維修品, 他們的解決方式是替我免費更換一顆後鏡頭.
使用更換後鏡頭至今約兩個多星期, 已完全不會發生Mio 688D剛開機前五分鐘的"後鏡頭連線中斷"靈異現象.
提供給大家參考!!

P.S: MIO官方客服人員的客服態度真的很優
高速公路與快速道路最內線為"超車車道", 使用完畢(超車後)請回歸非超車車道行駛!!
2016-12-14 14:52 發佈
我的也會出現這情形 完全無解!??
拿去給安裝的車行看 感覺是MIO機器的問題
我也常這樣,通常手動重開機就好了,後來主機連整組線寄回Mio送修後換了新版的Y型線(主機端插頭從直插變L型)跟全新的後鏡頭連接線,目前觀察三天還未發生斷線

qoooooo wrote:
我的MiVue 688D...(恕刪)

BossSkin wrote:
我的也會出現這情形 ...(恕刪)



qoooooo/BossSkin您好,若有安裝電力線建議可先以原廠車充供電使用,排除是否為供電影響?後鏡頭斷線可單用Y型線直接先接A20後鏡頭看看是否仍有無法錄影情況,因線材在技師埋線時,可能會因施工收線方式不正確而折到線,會使訊號接觸不良,導致斷訊,若為線材問題,可直接寄出所遇問題點的線材,讓您免除送修等待時間,是否可私訊您的聯繫方式,請客服與您聯繫,若為線材故障,可直接申請寄送給您,謝謝。^^
我的也有上述情形,已經回當初安裝的地方換A20&線,但過不久(約3個月)仍然開始開機會後鏡頭連不上,要等4~5分鐘方正常。

依視路 鑽潔E-SPF 濾藍光鏡片 wrote:
我的也有上述情形,...(恕刪)



依視路 鑽潔E-SPF 濾藍光鏡片 您好:
您提到需約4-5分鐘才能正常,若有安裝電力線建議可先以原廠車充供電使用,排除供電問題影響,因後鏡頭無內建電池,若有安裝電力線但因剛開車電壓較低,可能會影響後鏡頭供電導致斷線,若仍有相關狀況建議可來電 03-3188168 由客服人員為您服務,謝謝。
我已於 02/22 私訊回覆我的聯絡方式, 一個星期過去了沒有任何客服人員來信或來電與我聯絡.

Mio官方產品小幫手 wrote:
qoooooo/BossSkin...(恕刪)
高速公路與快速道路最內線為"超車車道", 使用完畢(超車後)請回歸非超車車道行駛!!
我一直都是以原廠車充供電使用,但這個問題不曾消失.

MIO客服提到"剛開車電壓較低,可能會影響後鏡頭供電導致斷線".
很神奇的是, 我這個行車紀錄器無故斷電的問題只會發生在每天第一次開車時, 上午09:00開到公司停車場停放, 直到19:00下班再開車, 這個問題在傍晚下班時從未發生過!!


Mio官方產品小幫手 wrote:
...因後鏡頭無內建電池,若有安裝電力線但因剛開車電壓較低,可能會影響後鏡頭供電導致斷線...(恕刪)
高速公路與快速道路最內線為"超車車道", 使用完畢(超車後)請回歸非超車車道行駛!!
車上有MIO 640D 每次開車前也是會這樣,拿老爸的MIO 628 互相測試也是相同情況,我想應該是本身機子軟體問題 .

除了線材以外還有可能主機板故障
(主機板故障要長時間熱機測試.因為偶發性.不知原廠是否有這樣做就不知道了)
這問題通常建議把全部配件包含線材送修比較能解決
  • 4
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結