小米手環get! 不過不支援裝了iOS7的iPhone4

原本只是想買電源
結果因為手環也開賣想說試試看

確定了一下,只要是iOS7就可以用
我的iPhone4老早就更新成7.1.2,所以就下單試試看

小米手環get! 不過不支援裝了iOS7的iPhone4

小米手環get! 不過不支援裝了iOS7的iPhone4

截圖自:http://www.mi.com/tw/miband/#02


小米手環get! 不過不支援裝了iOS7的iPhone4

下單的介面順暢
我用手機的網頁版下單
速度很順暢,信用卡授權也很快
順到忘記截圖

到貨速度非常之快
大概下單後22小時就送到高雄的家

我以為是台灣訂完要等大陸出貨=_=


盒裝的樣子還不錯
簡單之餘盒子的工也很細

小米手環get! 不過不支援裝了iOS7的iPhone4


打開就是今天的主角,小米手環啦

小米手環get! 不過不支援裝了iOS7的iPhone4

小米手環get! 不過不支援裝了iOS7的iPhone4

配件就這樣

充電線(建議放盒子裡不然好容易弄丟XD)
說明書(繁體中文版的)
手環本體


小米手環get! 不過不支援裝了iOS7的iPhone4


因為是矽膠,要充電的時後掰開拿下來充電就好

小米手環get! 不過不支援裝了iOS7的iPhone4


小米手環get! 不過不支援裝了iOS7的iPhone4


小米手環get! 不過不支援裝了iOS7的iPhone4

充電一下,然後就換手機的部分了

手機要先安裝小米手環的app

小米手環get! 不過不支援裝了iOS7的iPhone4

iOS:
https://itunes.apple.com/tw/app/xiao-mi-shou-huan/id938688461?l=zh&mt=8

Android:
https://play.google.com/store/apps/details?id=com.xiaomi.hm.health&hl=zh_TW


設定的時候藍芽要記得開齁

小米手環get! 不過不支援裝了iOS7的iPhone4

歡迎畫面就出來了,一步一步來~

小米手環get! 不過不支援裝了iOS7的iPhone4

小米手環get! 不過不支援裝了iOS7的iPhone4

確認按鈕會被捲頁給藏起來,滑一下頁面吧

小米手環get! 不過不支援裝了iOS7的iPhone4


然後也是照步驟來,幾乎都看得懂啦

小米手環get! 不過不支援裝了iOS7的iPhone4
小米手環get! 不過不支援裝了iOS7的iPhone4
小米手環get! 不過不支援裝了iOS7的iPhone4
小米手環get! 不過不支援裝了iOS7的iPhone4
小米手環get! 不過不支援裝了iOS7的iPhone4
小米手環get! 不過不支援裝了iOS7的iPhone4

最後就是配對手環,也就是標題所寫的問題就來啦

怎麼配對半天都沒反應=_=

小米手環get! 不過不支援裝了iOS7的iPhone4
小米手環get! 不過不支援裝了iOS7的iPhone4

擔心是手環的問題,跑去遠傳借用手機使用
沒有問題,我在遠傳走了幾步就是幾步....

最後查了一下,好像是藍芽的問題
詢問了小米線上客服,確定是無法使用在iPhone4上面
不過官網只籠統寫可以用os7的裝置,我才開心的給他買下去...

另外也確定,七天鑑賞期內可以退貨
所以還是只能退回去了

所以測試報告沒有
只能告訴各位用iPhone4的同學們你可能沒法子用這個了

2015-01-17 17:09 發佈
裝置的藍芽版本需求要4.0
iphone 4是2.1
就這樣 當然不能用

kennyTW wrote:
不過官網只籠統寫可以用os7的裝置,我才開心的給他買下去...

官網只籠統了寫?
明明是你自己沒有仔細看配備需求吧...
你自己抓圖裡頭的反白地方寫得一清二楚
你卻只拿第二行字來批小米
到底是誰的問題?
iphone4藍芽就已經不是4.0的,就不可能用了~

還好可以退~

badaseases wrote:
官網只籠統了寫?
明明是你自己沒有仔細看配備需求吧...
你自己抓圖裡頭的反白地方寫得一清二楚
你卻只拿第二行字來批小米
到底是誰的問題?


完美兼容小米手機3 / 紅米Note 4G;支援 Android4.4 及以上版本,並具有藍牙4.0的安卓手機;
支援 iOS 7.0 或以上版本,與 iPhone、iPad 及 iPod touch 相容。

最重要的沒有標在前面
反而先寫了自己的手機有哪支可以用
因為這樣還擠到最邊邊容易被切掉的地方
而且後面寫了一個安卓手機
也就很簡單的認為安卓手機才要注意
iOS那一行也完全沒有提及,也就毫不注意了

如果重寫一下,會比較好閱讀:

硬體需求:
手機本體需具有藍芽4.0之機能
(完美兼容小米手機3 & 紅米Note 4G)

系統需求:
Android 4.4 及以上版本
iOS 7.0 及以上版本

六行搞定
直接一條一條列出來這樣會比較好看懂

說明書不清楚,搞死使用者跟廠商自己....

我叫椰子....不要再叫我kenny啦>

kennyTW wrote:
說明書不清楚,搞死使用者跟廠商自己....


簡單來說就是你不知道變通嘛
既然你單純只會看廠商給的說明不會變通
那怎麼不先看清楚小米手環盒裝背面的規格說明呢?
上面還只寫了支援4.4以上系統
藍牙4.0的"小米"手機

藍牙的問題我不只看過一個人問過...
怎麼看都覺得是你自己的問題
看的出來你提醒大家某隻手機不能用是好意
但是內文卻來怪到廠商標示的問題真的有點好笑...
評分
複製連結
Mobile01提醒您
您目前瀏覽的是行動版網頁
是否切換到電腦版網頁呢?
' + '