• 4

i7 6700看Youtube 4K影片會lag....

如果你是用chrome的瀏覽器看... CPU使用率飆高是正常的 不是內顯的問題是軟體支援的問題

chrome預設是用VP9壓縮率較高 但chrome支援硬解的能力很差...

改用Edge or IE CPU使用率就會下降很多 提醒IE與Edge youtube預設是mp4畫質稍差

已經有網友問過類似的問題 這給你參考
http://www.mobile01.com/topicdetail.php?f=296&t=4900744&p=1
真的欸

我也是用CHROME看4K

不LAG但是CPU也瞬間飆高XD


感謝大家熱心回復 長知識
Kenny_Din wrote:
如果你是用chrome...(恕刪)

gregji121 wrote:
明明就是網路在LAG...(恕刪)


我有先按暫停
等網路buffer先跑一些了
至少有先確定排除網路問題

4790K 沒超 直接用chrome播
45~55% 不會lag
peter_yu wrote:
不是網路的問題 是VP9...(恕刪)

你有沒有看到你圈起來的地方是AVC1啊? 說明你看到的只是H264編碼的影片, 根本不是VP9
現在這個時候用CPU解碼VP9影片, CPU使用率一定飆高啦, 跟撥放器根本沒關係啊

補充說明, AVC(H264)的4K影片, 畫質跟VP9的 4K影片根本不在同一個水平上, 我甚至可以說你看到的只是同等於VP9 2K的畫質水準而已, 所以不要在嫌chrome了, 人家給你看到真正好畫質的影片, 卻還要被你嫌..., 真正該嫌的是你的CPU為什麼不能硬解VP9吧
meridian wrote:
你有沒有看到你圈起...(恕刪)


我根本沒用故哥瀏覽器完全沒用過因為太爛 用Potplayer桌面撥放器不須下載網上直播YOUTUBE 圖都標示出來了
YOUTUBE也不是只有瀏覽器可用 VP9只有軟解沒硬解所以故哥爛 4K影片會lag原因是故歌 我瀏覽器也可以順撥4K CPU 50%左右

EDGE VP9 4K

天使殺手 wrote:
更新...
很感謝大家的解答
小弟用PotPlayer直接線上播這些影片就很順了(不管有沒開啟DXVA解碼器)
CPU變的不辛苦了XD
影片格式可選MP4 or VP9
我是選chrome用的VP9來播
原來問題是出在chrome身上= ="
不過還有一點不解的是我的網路是用光世代20M/5M
用Chrome播Youtube這些4K影片 都得按暫停等一下buffer
結果用PotPlayer直接線上播這些4K影片 竟然一路順暢播到底
網路速度感覺播這些4K影片還夠用的...(恕刪)

不是chrome爛, 而是你根本選錯了
你選到4K 30fps VP9格式了, 所以CPU使用率才會那麼低
選60FPS一樣lag
meridian wrote:
不是chrome爛...(恕刪)


你沒看錯 3840x2160@60 VP9 懂不懂? 一般看YOUTUBE高畫質個人不用瀏覽器使用撥放器更好

EDGE 3840x2160@60 VP9 4K

peter_yu wrote:
我根本沒用故哥瀏覽...(恕刪)

chrome是純軟解
但potplayer可以開啟cpu的hybrid解碼功能, 也就是用IGP輔助解碼
CPU使用率會減少20~30%左右
但雖然CPU使用率頂不到天了, 播放卻不會比純軟解順, 偶而還是會頓一下
真正純硬解像是skylake支援H265 8bit硬解, 撥起來是完全不會頓的
hybrid解碼本就是個雞肋, 別看到CPU使用率降下來就開心了
  • 4
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結