使用chrome等瀏覽器會cpu100%(已解決)

我舊電腦775
cpu:q6600 主機板:asus p5g31d-m pro 記憶體:ddr2-800 2GX2 內顯 系統win7 64位元→win10 64位元家用版

我三個月前使用電腦一切正常,上面這樣的裝備使用了好幾年,還可以一邊玩線上遊戲(2D遊戲)雙開一邊看youtube都沒有問題,完全不會lag,但自從三個月前突然用了10年的主機板掛掉,後來去買了一塊二手msi g41m-p33 combo,除了主機板換以外,其它都保留一樣,可是換了主機板後重灌後......(這時一樣還是重灌win7 64位元,遊戲也一樣,什麼都沒變只有換了主機板)

最近三個月只要開chrome看youtube一段時間就會cpu100%,不管是一般youtube影片或youtube的直播新聞,不管選480P或720P甚至240P也是會cpu突然飆高,中間試著用edge/firefox和最近的微軟chromium edge,只要是開youtube就會遇到這情況,但過個10~20秒左右就會正常,但一段時間又來了

可是開其它網站分頁,一般文字圖片,沒有影片的就不會這樣,只有像youtube或bilibili這類有影片才會這樣,因為試了二個多月,包含系統重灌和不裝防毒/有裝防毒/不裝有的沒的軟體,然後cpu也有重新清潔和散熱膏等都試過,就只有在開瀏覽器看youtube時cpu會遇到飆高情況

這時想說會不會win7系統太久了,換了win10一樣有這問題,我原本擔心的記憶體不夠,反正沒事,4G用起來都夠,因為我不玩3D遊戲,只有一般上網看影片,但還是會有看youtube等就cpu突然飆高的問題,

google了一下chrome cpu100,其他網友情況,想說會不會是被挖礦攻擊,這時我才發現是乎只要我瀏覽有廣告的網站就會cpu飆高,就去裝了adguard/卡巴斯基還是一樣有這情況,可是只要不多開youtube分頁不開遊戲,單純只開chrome看一個youtube分頁就不會cpu飆高,還是現在挖礦廣告太厲害了,根本擋不住

難不成真的是cpu太舊太爛了無法應付現在的youtube了嗎,可是我配備都沒變,只有主機板換而已,三個月前一樣的使用習慣一樣的軟體多開都沒有問題,且目前下載1080P影片到電腦看也是正常很順,難不成是這塊微星主機板和我八字不合.....

因為都無法找到答案,只好上來問問有沒有人有類似情況,謝謝

----------------
下面幾位大大的的建議試了,也是一樣會lag,測試到最後我還是覺得是微星主機板的問題,因為這中間就只有換過主機板而已,後來想到我沒有去試bios,最後更新bios到新版就解決問題了,已經有三個月沒有感覺到電腦這麼快了.....
2019-10-16 2:11 發佈
k08123 wrote:
我舊電腦775 cpu...(恕刪)

先試試
自定及管理
設定.還原初始狀.或再加裝

ublock


别被我選中..為何又選中..
ahwaiyuen98 wrote:
先試試自定及管理設定...(恕刪)


謝謝,我試試看,ublock origin這個我還沒試過
k08123 wrote:
謝謝,我試試看,ublock...(恕刪)




記著還原初始狀.原有登入密碼.都要重新登入.忘了密碼就麻煩了


别被我選中..為何又選中..
ahwaiyuen98 wrote:
記著還原初始狀.原有...(恕刪)


謝謝,剛安裝了,我這幾天看看會不會再有這情況
看一下你的Chrome對影片是軟解還是硬解

如果是軟解,通常CPU會飆是正常的

把Chrome設成硬解,GPU Hardware Acceleration相關選項要enable
Howdy Mate wrote:
看一下你的Chrome...(恕刪)


你是指chrome設定裡的在可用時使用硬體加速這個,如果是的話,這個之前試過,不管打開或關閉都一樣100%
k08123 wrote:
你是指chrome設...(恕刪)


顯示驅動 和 Chrome版本都是最新的?
Howdy Mate wrote:
顯示驅動 和 Chrome...(恕刪)


都最新的,目前用ahwaiyuen98講的ublock origin有改善蠻多的,然後我再用卡巴斯基去完整掃毒,有掃到一個木馬廣告isuspm,ini型態trojan script agent gen查了一下google,好像會在背地裡執行造成cpu飆高

不過還要再觀察個幾天看看,謝謝
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結