• 13

請教...跑不到1G的網路速度

請問各位先進,小弟的網路環境如圖:



最上層是ASUS N56U這個無線AP,他的Lan是1G的,第二層是一個100M的Switch Hub(各房間拉線過來,藏在牆壁裡的),第三層是某房間的一個1G的Switch Hub。(所有網路線都是Cat 5E的)
NAS是DS414(也是1G的Lan Port),PC是Windows 7 64位旗艦版,並且主機板是1G的Lan Port(Driver正常),但我傳輸檔案至NAS卻只顯示11MB/s~12MB/s。

點開網卡看"區域連線狀態",的確只看到100Mbps,我去調整網卡設定的傳輸模式,將原本的Auto改成1G bps也沒用,故想請問該如何才能順利的運行1G的網路速度呢?

謝謝各位!
2014-07-16 10:06 發佈
更換網路線吧!

記得不要用扁線
jonathanchy wrote:
請問各位先進,小弟的...(恕刪)
沒有萬能的資費,只有懶惰的使用者!網路問題?盡量解決就好啦!
第二層問題……去換1G交換器……nas跟w7是同一個交換器的話就是網路線問題……
jonathanchy wrote:請問各位先進,小弟的網路環境如圖:


http://

小耕 wrote:
更換網路線吧!記得不...(恕刪)


您好,我的網路線不是扁線,是一般常見的(圓管型),所以才覺得納悶呢..

a5263922 wrote:
第二層問題……去換1...(恕刪)


謝謝您的說明,小弟不解的是,若是第2層(100M那個Switch)造成的,那PC跟NAS不是滿冤的嗎?
jonathanchy wrote:
請問各位先進,小弟的...(恕刪)


如果你的PC網卡支援Gigabit和網路線都是用cat5以上

很明顯是第二層的switch HUB問題啊

要跑1G 所有的分享器 switch HUB也要是支援1G的

你中間突然放個100的 當然只跑100啊

就好像 管徑30公分的大水管,中間那一截突然被接到管徑15公分的小水管
後面在接回管徑30公分的大水管 水量也是會被中間那一截小管徑的水管所限制住


還有 你這一句 "那PC跟NAS不是滿冤的嗎?"

我實在看不懂是什麼意思







被含打南含 wrote:
如果你的PC網卡支援...(恕刪)


小弟的意思是,若只是單純PC傳檔案給NAS,它們彼此只經過第三層1G的Switch,卻還要被上層100M的給限制住,所以才覺得...

不過經您這麼一說,大致了解到,整體網路架構都需要是支援1G的設備才行囉?
謝謝~

先把第二層和第三層之間的線拔掉,讓你的第三層交換器都是接 Gigabit 的機器,然後 NAS 和 PC 互傳檔案

看速度有沒有恢復正常,有的話就是第二層的問題

可能是因為你接了一台 100M 的機器給第三層,所以第三層那台就把所有的 Port 全部降速成 100M

如果第二層那台已經沒和第三層接在一起了,結果還是跑不到 1G

那就是你 NAS, PC, 或第三層交換器之間的問題

jonathanchy wrote:
小弟的意思是,若只是...(恕刪)


道理很簡單 如果去除線材和網卡的因素

因為現在的HUB 100/1000都是可以自動switch的 完全是看你上一層的狀況來follow

如果你把第二層的線拔掉 你的PC和NAS的傳偷 就可以跑到1G了

不信你可以試試
基本上你的switch不是堆疊的,而且你的win7直接就顯示100m就很奇怪~
我之前遇到的狀況是線有問題~~換一條就好了~~
就算外面買的線,也是會有不良品,甚至有一次是我沒把線插緊...
要排除掉上面那台100的sw影響很簡單,先把那條線拆掉就好了~~
不過我還是覺的比較可能是線的問題~~
  • 13
評分
複製連結
請輸入您要前往的頁數(1 ~ 13)