[請教] IPv6 通了,但原本IPv4固定IP卻不能用了..

前陣子女王抱怨怎麼60M光纖youtube還是那麼慢,
老是會一頓一頓的一點都不像高速網路... >_<
乖乖上網研究了一下就跑去申請了IPv6來用..
但弄通了IPv6後,卻赫然發現原本另一台AP使用的固定IP不能用了.. @@
想請各位高手幫忙檢視一下是哪邊出錯了...


下面是小弟家中網路架構,
[請教] IPv6 通了,但原本IPv4固定IP卻不能用了..
書房那邊基本上IPV6與網路都沒問題,
連到測試網站(http://test-ipv6.com/)也是全部pass~
但原本AP使用[email protected]的PPPoe帳號去要一組固定IP,
卻彷彿已經要不到那一組固定ip了...

拿NB直接接上該台AP網域,發現網路都還是可以正常使用..
估計是用了甚麼莫名的浮動IP吧... >_<
那我原本的固定IP呢? 被誰占用去了呢??
因為固定IP不見,進而導致我無法從外網連到該固定IP來控制我的網路攝影機了... T_T
有勞高手指點一下了..
感激不盡....
2014-01-09 23:57 發佈
youtube會慢說不定是中華的問題....
我最近也變超超超超超慢
快氣死了
可以先從外部 ping 你原本配發到的固定IP,如果可以正常回應,表示 IP 仍在線上、已經被其他上網裝置使用,可能要逐一檢查中華電信VDSL、PC1、PC2、Gigaswitch、NAS、PS3這些支援PPPoE連線的裝置是否有其中一台誤設。

如果外部網路 ping 固定IP沒有回應、其他上網裝置也都沒有誤設固定IP撥號連線,MOD1、MOD2以外的裝置先不要接VDSL,重開VDSL後,用筆電連接VDSL嘗試使用[email protected]的PPPoe帳號連線,看看能否正常取得固定IP。

--

我也是中華60M/15M + IPv4 ,但下面這則有1080P、1440P、2160P(4K)畫質的影片,我的電腦配備雖然跑4K不太行,但是選1440P,緩衝進度還是可以超前的

WILDLIFE IN 4K (ULTRA HD)
http://www.youtube.com/watch?v=xDMP3i36naA

反正就是 ip.hinet.net 這部分的 IP 沒了....

再去申請一次不就得了 (其它電腦不得使用 ip.hinet.net,先使用先贏,後使用就沒了)

HiNet ipv6 連接 www.youtube.com 100m頻寬可滿載,
碰到塞車情況還有 60-80mb

ipv4 .... 慘,網路順暢時,勉強撥的順

kerorog66 wrote:
youtube會慢說不定是中華的問題....
我最近也變超超超超超慢
快氣死了
哈哈,但我換了IPv6真的變快很多哩~~
IPv4的時候,真的是要看運氣,時好時壞的... XD

notebook18k wrote:
如果外部網路 ping 固定IP沒有回應、其他上網裝置也都沒有誤設固定IP撥號連線,MOD1、MOD2以外的裝置先不要接VDSL,重開VDSL後,用筆電連接VDSL嘗試使用[email protected]的PPPoe帳號連線,看看能否正常取得固定IP。
是的,目前就是外網ping固定IP沒有回應,
看來今天晚上回去整個拆掉用最單純環境試試看... >_<
非常感謝您的建議... 感恩感恩~~

JQJQ wrote:
反正就是 ip.hinet.net 這部分的 IP 沒了....
再去申請一次不就得了 (其它電腦不得使用 ip.hinet.net,先使用先贏,後使用就沒了)
奇怪的地方就是只有AP那台有指定ip.hinet.net的撥接,其他應該都沒有,
去中華電信申請固定ip的地方,他也說我現在就已經是 1固定IP + 7 浮動IP..
如果真的再試不出來,就要直接call help了.. 哈哈..
也謝謝您的建議.. :)
應該是異動服務所以中華配了新ip給你,不是本來配給你那組,用ip v4撥號的分享器下的pc去google my ip,看一下現在用的ip應該就是新配發給你的。
評分
複製連結