• 3

Intel 530的240G硬碟使用起來不如預期

才用一個月應該是設定或SSD有問題
我是原本用SX900剛買時速度嚇嚇叫~後期掉速明顯(賭覽送修)
重灌什麼方法試了都沒效~頂多變稍快但無法跟剛買時一樣猛
乾脆換M6S一整個大復活~聽說M6S不掉速就讓我們看下去...
dofu1943 wrote:
不知道為什麼,我內接另一顆TOSHIBA 2T的硬碟
每次一進到TOSHIBA那個槽的時候
WIN7好像都要時間讀取資料夾或檔案的資料(我的資料夾檢視方式是詳細資料)
才會出現檔案

我也是覺得可能是那顆TOSHIBA硬碟有問題了
你可能要找些硬碟檢測的程式來看看
十七年前,我魔獸世界的牧師準備練級衝60級;十七年後,牧師終於60級了... Orz
下載 Intel® Rapid Storage Technology 13.1.0.1058

只有在 AHCI , RAID 模式下才能安裝 IRST


UEFI 開機,樓主的系統必須在安裝之初使用 UEFI 安裝才行,否則無法開機。


問題若無法解決,光問很難問得清,找找會的朋友,一次就解決了。
小弟也是買了這一顆Intel 530 240GB,結果跟MBP相衝,很頻繁地停住沒反應,intel有口音的客服說,這一顆在apple的電腦上,有接到很多使用者的反應都出現一樣的狀況,他們詢問apple,得到回應是apple本來就不建議玩家自己改電腦配備,所以apple不打算解決。

後來拿這一顆裝windows 7,一整個順暢。
⊙ 技術無法提升,版本不落人後⊙
沒做足功課的下場

我想你的需求應該是M牌主控晶片的那種

intel現在市面上普羅大眾版SSD都是SF主控晶片

我用EZLINK P系列H版128G 開4K對齊根AHCI 還有優化一些

開機從四色旗到桌面 7秒不到(最快紀錄4秒多)

我其他硬體配備 大概是你的5分之1吧 效能差蠻多的

INTEL的優點,只剩下售後服務的保固壞掉 代理商就換一個全新未拆的彩盒裝新品給你
以及韌體公認的穩定,也常更新BUG

以下兩種主控晶片優缺點

傳送門
除了其他版大的回覆注意事項.

看到你的週邊掛了手機和2顆硬碟

週邊的檢測 也會增加開機時間

(會不會線材問題造成硬碟讀取問題?)

我用H77 + Xeon E3-2130 v2 + 8G + win8 32

從按電源鍵到開啟到登入畫面 也差不多是20+-2秒左右.
dofu1943 wrote:
早上有在PTT貼文,...(恕刪)


首先問幾個問題:

1. 你確定主機板有開啟 AHCI? 沒道理 Intel RST 會判別錯誤
2. 你的系統是在 AHCI 模式底下安裝的嗎?
3. 當初裝系統是選 UEFI + GPT 還是 Latency + MBR

單就 SSD 的部分來看, 沒什麼大問題, 跑分也很正常
開機進桌面20秒左右都還算正常
檢查一下你有沒有什麼隨開機啟動的常駐程式拖慢速度
剩下就是看你另外兩個硬碟是不是有問題

==============================

另外, 不論是本站還是 PTT, 都有一票人在推 Intel SSD
唯一的理由是:五年保
一堆鍵盤配單神人, 根本沒去用過、比較過兩種控制器的產品
很多觀念和印象都是純粹從網路上的文章所得知
再說, 大多數人的使用習慣就是「一直用」
不會去定期做維護、清理, 甚至把需要大量讀寫的資料放在 SSD 上
以這樣的習慣來說, 最好還是用搭載 Marvell 控制器的產品省得麻煩

你的 SSD 確實需要做一下 secure erase, 寫入速度才會恢復往常的水準
這就是 Sandforce 控制器的缺點之一
主機板確實有開啟 AHCI


但真的Intel RST不能裝,我剛又重新裝了一次

這個畫面點了確定後過幾秒鐘會跑出下面那個畫面

我按了"使用建議的設定重新安裝",接著又跑出了"本系統不符合安裝此軟體的最低需求"
所以...我也覺得很怪,不過我會再到GOOGLE找原因

系統確定是在AHCI模式下安裝的也沒錯

至於您提到的"裝系統是選 UEFI + GPT 還是 Latency + MBR"
這點我就真的不確定了
因為當初我是用USB灌WIN7的
也沒有分割INTEL 530 這顆SSD,就直接安裝了
不過我GOOGLE了一下
您說的MBR指的是下面這張圖嗎?


另外您說跑分是正常的話
那為什麼會越跑越低分??這蠻怪的~~
我也有試過將另外的周邊都去除掉再跑,也一樣發生分數下降的現象
而且降的分數還蠻多的~

至於前面有網友提到原因是否出在TOSHIBA那顆硬碟
我想應該是沒有
因為用HD TUNE看了一下,健康狀況是良好,但擷圖在TOSHIBA上,等一下我接起來再貼圖

去除週邊的手機和USB裝置後,開機略有加快
但進到桌面要執行動作時,仍有延遲感,所以我再研究看看開機常駐程式的問題

至於secure erase,硬碟才買一個月,每天平均使用4小時左右,這麼快就需要secure erase嗎?
有點不敢相信~~

如果我選擇重灌的話,是否還需要先secure erase?

感謝大大們花這麼多時間來幫我,非常感謝。

dofu1943 wrote:
主機板確實有開啟 A...(恕刪)

你的管理 裡面有一項驚嘆號餒 覺得你軟體沒有灌得很完整
要不找一下驅動人生 直接灌到最新軟體的比較方便呢?
到時候再看系統穩定不穩定
dofu1943 wrote:
早上有在PTT貼文,...(恕刪)


以下建議請參考
1.檢查SSD的磁碟寫入快取有沒被關掉 (裝置管理員裡選SSD按右鍵)

2.進msconfig把不必要的程式在啟動時取消,啟動時不要載入多餘的程式

3.磁碟索引取消,Google一下,很多教學。就是SSD fresh 2014的第一項,在檔案管理員內按磁碟右鑑即可看到,取消索引

4.參考Win7優化,不必要每個都做

5. Intel IRST 有兩個, Rapid Start的那一個是沒辦法直接安裝,要修改一些設定,Google一下有教學,我沒裝一樣開機13秒

6.裝Crystaldisk之類 監看一下每個硬碟狀態

7. 檢查SATA是否有插在SATA3上,SATA連接線換一條試試 (測試SATA連接線沒問題)

希望有幫助.....

  • 3
評分
複製連結
Mobile01提醒您
您目前瀏覽的是行動版網頁
是否切換到電腦版網頁呢?
' + '