tuf X570 無法開機詢問(已解決)

CPU: R5 36000
主機板:tuf X570
RAM: 美光 8G LT3200
顯卡:7770(再過一段時間才會換)
Power: 安太克 450W(型號已忘)

今日購入新的CPU和主機板,組裝完成後
插上插頭,主機板RGB的燈就會亮起
按下電源,電腦卻沒有反應,自檢燈也都沒有亮
後來將顯卡拔下後測試

以下測試都只有cpu ram ,線路只接開機線、cpu(8pin)和主機板的電(有先確定開機鍵沒有問題),連螢幕都沒有接

測試一 以上述狀況開機

測試二 換power

測試三 換ram

測試四 裸版測試

結果都相同,主機板上的自檢燈也都沒亮,只有RGB在閃耀……

想請問無內顯的cpu要測試需要裝著顯卡嗎?
因猜測是主機板或cpu的問題,去找店家處理需要將那些零件帶去呢?還是有哪個部分可能沒有注意到

請各位大大幫忙回覆,謝謝
2019-07-14 1:05 發佈
請問後來是如何解決的?小弟遇到相同的問題


…………
8/1 update

樓主的故障排除我也試過,
後來發現裸機時可以正常開機,裝回機殼按下電源鍵,電燈有暗了一下但又不能開機。

檢查主機板是否跟機殼短路時發現,電供的CPU跟主機板電源線只要繞到機殼後方再接上去的話就開不了機。

現在暫時先把CPU跟主機板電源線直接接上就正常了

CPU: 5700X
MB: TUF GAMING X570-PLUS
PSU: 全翰 聖武士 650W
Case: be quite pure base 600靜音版
同樣好奇又什麼方式自行排除問題?
二樓的方式嗎?

n5517nina2 wrote:
CPU: R5 36000...(恕刪)
最近也遇到這個狀況,
開機沒有畫面,但是RAM跟硬碟RGB都有過電,風扇也轉,,
等了半小時還是沒反應,
重開幾次後也沒過電
換硬碟、RAM、POWER、最後買一個新的主機板都不動,
就差我沒買一個新的CPU。

初步猜測是CPU有問題,
因為我買了兩張主機板,
一個是技嘉X570 AORUS ELITE WIFI,
另一個是買來交叉測試的ASUS B450m-A,
兩個主機板全新的,
CPU使用R5 3600,
因為主機板有兩張,初步認為可以排除主機板的原因...
除非我運氣很不好...
總之先把CPU跟主機板跟PCHOME退貨(CPU、技嘉X570 AORUS ELITE WIFI)

我猜R5 3600本身體質不好外,可能很多不良品。
skysinger wrote:
最近也遇到這個狀況,...(恕刪)

我猜R5 3600本身體質不好外,可能很多不良品
上一層樓主說得這段話真的假的阿 這樣R5 3600不就不推薦買? 謝謝
C.DONG wrote:
同樣好奇又什麼方式自...(恕刪)

說不定你忘了插左上角8pin電供
nyko1225 wrote:
說不定你忘了插左上角...(恕刪)


因為我組的時候也發生過…
七年沒組新電腦了還研究好久想說
啊怎麼沒有4pin孔
啊上面又那麼多孔是什麼
從01退貨送修文看.挑到不良的英呆爾機率高.挑到不良的AMD機率低.
寶貝:)開心最重要.嘻哈!
恭喜解除危機,不過,是暫時這樣接?還是之後都要這樣連結?

n5517nina2 wrote:
CPU: R5 36000...(恕刪)
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結