2011 late MBP無法灌雪豹

因程式需要用到10.6系統,
但是用光碟開機重慣,
無法進入安裝系統,
但是用2010sever版mac mini則可以安裝,
有塌方法可以用嗎,
例如將mini灌好的10.6直接移到MBP?
麻煩大家了
2014-12-07 14:46 發佈
文章關鍵字 MBP 2011
2011版MBP可以使用Snow Leopard,如果你想乾淨安裝,那麼你需要最末版10.6.8的安裝程式,但是Apple沒有單獨提供這個東西,所以三個方法:
1. 拿去授權維修商,請他們用你的機器直接連 Apple Server安裝,美國這邊免費(我的才剛弄好,也是11年MBP),台灣不知道。
2. 在別台機器上乾淨安裝後把所有更新做完,然後CCC過去。
3. 打蘋果客服申請10.6.8安裝光碟,但是需要一點技巧,有時候客服會很幫忙,有的會問你一堆。
祝順利:)
謝謝回覆
我已經買了新的片子裝好了
評分
複製連結
Mobile01提醒您
您目前瀏覽的是行動版網頁
是否切換到電腦版網頁呢?
' + '