• 2

Mac 要安裝 EI Capitan 遇到 找不到此機器的安裝資訊 如何解決呢?

Mac 要安裝 EI Capitan 遇到 找不到此機器的安裝資訊 如何解決呢?

剛買來一台二手的 MAC 是 09 年的

要從 Yosemite 升級到 Capitan

用隨身碟直接點選 ios 檔 要升級

但是卻出現這個問題

請問該如何解決呢?

因為要灌 xcode 所以必須升級上去

不然 xcode 不讓下載阿>_<
itrip.tw 愛旅遊 歡迎您的加入 http://itrip.tw
2016-12-31 23:06 發佈

phi12345 wrote:
Mac 要安裝 EI...(恕刪)


ios?

ips檔不是你的
不可以安裝

是你的
要先登入itunes

你第一次用apple?
直接用Appstore升級最省事
ios檔是什麼?
只有app檔或是dmg檔案形式哦!

法客 wrote:
ios?ips檔不...(恕刪)


爬文看到可以用 flinders 開啟 ios 然後 安裝阿

itrip.tw 愛旅遊 歡迎您的加入 http://itrip.tw

Taida1068 wrote:
直接用Appstore...(恕刪)


能安裝當然早就安裝了阿~

但因為是 early 2009 所以無法安裝最新版 OS
itrip.tw 愛旅遊 歡迎您的加入 http://itrip.tw
mac的系統現在已經是免費升級了,註冊一個apple id後直接從app store下載就好,沒有必要到處搜尋被轉換過的iso檔案,尤其是有興趣寫程式的人,去年許多app store上的軟體被發現植入後門程式,最後發現都是另外從其他網站下載被偷加料過的xcode,導致build出來的軟體上架後變成人家偷資訊的管道。

shimingc wrote:
mac的系統現在已...(恕刪)


可是我的無法直接從 store 下載阿....>_<
itrip.tw 愛旅遊 歡迎您的加入 http://itrip.tw

phi12345 wrote:
可是我的無法直接從...(恕刪)


先update到底

再去 store 登錄下載 OSX

如果你指的是手機app的ipa檔
是不可以用別人的app的

一定要用itunes 安裝

法客 wrote:
先update到底...(恕刪)


登入 store 了

但是 MAC 是 early 2009

所以無法安裝最新版的 OS X
itrip.tw 愛旅遊 歡迎您的加入 http://itrip.tw
以上各位都說錯囉你需要先升級到10.11才能升級到10.12因為他的後台連結檔有做過更動所以你直上10.12是不行的如果10.11不行你就裝完10.10之後就可以直上10.12了
  • 2
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結