• 4

9/19 開始 Line已經不支援 Android 4.0.2 以前的手機了

月劫 wrote:
偷偷告訴你 有root...(恕刪)

我也想知道如何操作,謝謝。
沙鹿人 wrote:
不管它,按掉,重新進...(恕刪)


沒辦法只能點更新
但play store 不支援我的手機 Android 4.4
再反回Line 一樣卡在更新通知
2019/11/7 又一波舊手機遭到放生:
Android4.1~4.3X => 繼續使用舊版 Line (無法升級、登出後無法再登入)
Android4.4X => 繼續使用舊版 Line (無法升級)
iOS9.X(如iPhone4S, iPad3) => 繼續使用舊版 Line (無法升級、登出後無法再登入)
iOS10.X(如iPhone5C) => 繼續使用舊版 Line (無法升級)

官網說明:
https://help.line.me/line/ios/pc?lang=zh-Hant&contentId=10002433
shrdi wrote:
2019/11/7 又一波舊手機遭到放生
(恕刪)


完全無感
反正不是只有line才能聯絡
大不了不要用,或換個類似的app就好,讓軟體商用新版本綁架系統,這種操作手法就跟過去微軟仗著市佔率高,用新版IE限制新版作業系統才能用一樣。

個人只信奉[不依賴單一軟體是保有自由度的最佳方式]。
shrdi wrote:
2019/11/7 又一波舊手機遭到放生:
Android4.1~4.3X => 繼續使用舊版 Line (無法升級、登出後無法再登入)
Android4.4X => 繼續使用舊版 Line (無法升級)
iOS9.X(如iPhone4S, iPad3) => 繼續使用舊版 Line (無法升級、登出後無法再登入)
iOS10.X(如iPhone5C) => 繼續使用舊版 Line (無法升級)

這樣的標準已經很低了
比較嚴一點,應該是要限定Android 6.0,甚至7.0以上才是,5.0以上根本無關痛癢
iOS11算還好,算是中規中矩,iOS10以下的身邊已經看不到了
  • 4
評分
複製連結