hdmi 只能用在5.1版?

原本我的4s都是接vga在看影片,最近想說用hdmi線看就不用再外接喇叭了,直接從電視輸出聲音。
花了一千多元去買線,結果回來才出現軟體不支援,要我升到5.1版,
可是我有jb啊,不能升級啊,難道5.0.1版就不能用hdmi線嗎?
2012-05-15 7:55 發佈
似乎是這樣
看來只好用apple tv的airplay才能幫你解決問題了
我有用過在5.0.1 JB iPhone4是沒有問題的..只有Video out,照片 and audio 可以輸出...要注意HDMI cable有相容性問題,後來我是買了原廠Apple HDMI Cable 比較穩定.

jjoy wrote:
原本我的4s都是接v...(恕刪)


我4S用5.0.1 沒問題耶...

你那條是最近APPLE官網買的?

因為好像說有換新的一批

支援NEW IPAD
人生意義無限好,快樂做自己最好!
HDMI 有新舊版之分, 但 舊版的 在 iphon4s , ipad1, ipad2, new ipad 都可以使用的.
我的hdmi線是在夢時代的蘋果店買的,後來去借同事沒jb的4s來試,
就播的很順利了,難道為了放影片就要取消jb嗎?

但是沒jb又不能裝 rushplayer+
那可以接電視但又不能放藍光影片,因為其他播放軟體都跑不動。

看來我只好浪費那一千多元了。

也謝謝大家的回覆。
--- 簽名? 還沒想到!
jjoy wrote:
我的hdmi線是在夢...(恕刪)


要不然就等5.1.1完美越獄出吧

應該快要出了

國外大神正在修復改善優化工具~(代表基本工具準備好了...)
人生意義無限好,快樂做自己最好!
評分
複製連結