• 2

[請教&問題]灌了兩次 WinXP, 兩次RAID 都掛了

ASUS P5B Premium ICH8R 使用 RAID 0 配內建 eSATA 問題

我的測試配備如下

MB : ASUS P5B Premium (P965 晶片, ICH8R)
CPU : P4 D 915 (OC 到 240 * 14 = 3.36G)
RAM : 創見DDR2 800 1GB * 2 雙通道 (OC 到 DDR2-960, 與 CPU 同步)
VGA : ASUS EAH3450
HDD : WD SATA2 320GB 兩顆
CD-ROM : ASUS 52X
POWER : 雜牌 350W

狀況 :
使用 RAID 0 , 灌了兩次 WinXP, 兩次RAID 都掛了

說明:
1. 我從 intel 下載最新版的軟體(RAID 驅動, 和 Intel® Matrix Storage v8.8)
2. 我從 asus 下載最新版的 P5B Premium 驅動 ; 其餘公用軟體沒裝
3. 硬體配備如上, BIOS 中, PCI-E , PCI 有定頻
4. 使用 MSDN 版的 WinXP Professional SP3

安裝過程:
1. 兩顆 WD 320GB 組 RAID. 120GB 組 RAID 0 當 OS 碟, 其餘組 RAID1
(硬碟插在 SATA1 和 SATA2 的位置上, 使用主機版附的 SATA 排線)
2. WINXP SP3 光碟開機, 按 F6 載入 ICH8R RAID 驅動
3. 安裝乾淨 WinXP
4. 安裝驅動 & Intel® Matrix Storage 軟體
5. 一切使用 OK, 硬碟測試數字 最低 14x MB/s, 最高 17x MB/s, 穩穩使用了兩天
Intel® Matrix Storage 顯示正常.
6. 拿出我備份的 2.5 吋 120GB SATA硬碟, 放上 凡達克USB & e-SATA 硬碟外接座 (D100SU)
7. 插入主機版後方的 eSATA 接頭後, Intel® Matrix Storage 就顯示有問題. 叫我備份.
8. 手動關機再重新開機, BIOS 顯示 RAID 的兩顆硬碟資訊有問題, 無法進入 WinXP
9. (RAID 的 BIOS無修復選項) 重新切割硬碟(資料就會不見了), 再次安裝 WinXP 一切正常.
10. 之後, 重覆 6 ~10 動作

我有想過幾個問題. 但再重灌第三次前, 想釐清是那邊出問題...

請大家幫忙...

我想到的是..
1. 供電不足
2. ICH8R 本身的問題
3. Intel® Matrix Storage 軟體誤判
4. 超頻影響

沒有太多時間逐一測試, 麻煩大家囉



2009-06-23 9:59 發佈
兩顆實體硬碟分割磁區後,
分別組Raid0 跟Raid1,
Raid可以這樣組嗎?
面對壞事的態度,決定了你心情的高度; 做人的態度,決定了你名聲的高度; 做事的態度,決定了你成就的高度。
除了raid組法奇怪之外

我個人覺得e-sata也有關聯

看您的描述 您應該試用主機板內建的raid

e-sata也是吃主機板的raid

當Sata as raid的時候

多了一組Sata

似乎會有異常

之前曾用過部份Raid卡 串接的硬碟 不能一部分掛raid 一部分獨立使用

如果事主機板上的

看有沒有兩組控制晶片 有的話就換一組看看 跟e-sata隔開


我對raid也沒有很熟 可能說得有錯 歡迎糾正
G-PLUS wrote:
兩顆實體硬碟分割磁區...(恕刪)


我並不是先切割再組 RAID 喔..

我的做法是 兩顆空硬碟, 直接用 主機版內建的 RAID 管理程式去切割硬碟.

它會將兩顆硬碟(的空間)整個來管理.

我是開 RAID 0 當 Partition 0 (如 120GB), 它就是拿兩顆的空間(好像各取 60GB)來做 RAID 0
剩下來的空間開 RAID 1 當 Partition 1 (剩下兩百多GB, 互為 mirror)
Nikon D90(MB-D80) + 17-55 + 28-70 + N35.2 + N50.4 + SB-800(SD-8A) + T124
如果是在關機狀態將你的外接硬碟裝置插上
然後才通電開機,是否就一切正常?

如果先不超頻,是否也正常?
~^_^~
Rone_Chen wrote:
ASUS P5B P...(恕刪)


說真的

我用 M2F 的 ICH10R 組 RAID0 也常掛...

懷疑是華碩的問題...

正考慮要不要送修...
shihyuan73 wrote:
說真的我用 M2F ...(恕刪)


我的狀況是

OCZ CORE_V2 60GB*2 組RAID0

加上一顆 WD1001FALS

每次重灌都會掛掉...

要把 WD1001FALS 拔掉才可以順利安裝...

一整個怪...
Wallace Wang wrote:
如果是在關機狀態將你...(恕刪)


我查看了一下說明書... 2-24 頁有提到..
看來 eSATA 是由 JMicron SATA RAID 控制器所提供...

驗證...
BIOS 預設是 IDE 模式 ( 也因為我要用 IDE 的光碟機, 所以我也只能選 IDE 模式 )
從 BIOS 抓到的資訊來看, 會抓到我的 eSATA 的硬碟, 也會抓到我的 ASUS 52X IDE 光碟機
( HDD 名稱是 IDE:硬碟序號, 如我的是 IDE:ST9120822AS
光碟機 名稱是 IDE:ASUS CD-S520/A)

如此看來 eSATA 應該不是 ICH8R 所提供的才對呀...
這樣與 ICH8R 所組的 RAID 怎麼會有關連
Nikon D90(MB-D80) + 17-55 + 28-70 + N35.2 + N50.4 + SB-800(SD-8A) + T124
我用ICH9R組RAID 0.
插上外接的E-SATA沒有問題.
而且用了幾個月都很穩定.熱插拔也沒問題.
不過........................我是用VISTA.
既然eSATA 是由 JMicron SATA RAID 控制器所提供
那麼就必須在BIOS內設定為AHCI或RAID+AHCI
並且安裝驅動程式,如此才有熱插拔功能
否則你只能在關機狀態下裝上外接硬碟
~^_^~
  • 2
評分
複製連結
Mobile01提醒您
您目前瀏覽的是行動版網頁
是否切換到電腦版網頁呢?
' + '