美規TOSHIBA R700...WIN-7降級XP與介面中文化心得

上上星期才剛從網拍入手的R700,經過了幾天的奮戰後終於成功的全中文化...
這邊把心得跟步驟跟大家分享一下,讓想用合理價格入手這台高CP的人參考一下



小弟現役中的機器是A200,購入年份已經有點不可考...大概有4~5年了吧?
使用的情形就是很順,除了一次出風口被灰塵堵住造成熱當外,大概就是去日本時因為兩次不知名的通訊協定當機
不過後來查了以後發現是XP的問題,並不是硬體的因素...
服役其間換過一次硬碟(原本的只有120G....太小),重灌過兩次WINDOWS
這台A200在一年前被我拿來養動物...24小時無休的情況下一次當機也沒有過,讓我對TOSHIBA這個牌子有了好感

但是A200畢竟是老機器了,公司為防範未然希望我換機...那當然就是除了TOSHIBA外不做他想
幾經評比後購入的機器是i3版本的R700...500G的HDD,4G的RAM,鏡面螢幕...附XP降級光碟
(之前有考慮過L630/640...但是太重,可是我好喜歡640的大紅色啊~~~~)
有興趣的可以去Y拍或露天搜尋一下這台的規格,這邊跳過不再介紹

"聽說"R700要中文化有兩條路...
1.直接灌WIN 7或XP中文版(序號燒在bios裡面,隨便拿一片灌都OK...?!)
2.在既有作業系統上灌MUI(多國語介面)

因為小弟上次在重灌A200時了一點差錯,導致A200本身的一些快捷鍵全部不能用(包括Fn),所以我選風險比較低卻比較麻煩的2(比較麻煩是後面才知道的...)所以這邊只就第二個選項來說明


小弟拿到機器後第一件事是耍笨...
在都還沒看過一眼內附WIN7的情況下就把XP覆蓋光碟放進去...然後竟然還按了yes
就這樣,WIN7離我而去了
想到說應該先把WIN7備份後在來降成XP時,開機磁區已經被蓋過去了....
想降級成XP的人千萬要記得這個血淋淋的教訓啊!!

覆蓋XP大概要花2~3個小時的時間,其中會開關機好幾次,電源記得要插~
覆蓋完成後,作業系統就是全英文的XP了...不知為何,總覺得英文XP的介面解析度跟桌面看起來比中文版漂亮...?!

接下來是中文化的作業,請先準備好MUI的第一張光碟....這個blog上有分享連結
http://josephy.blog.ithome.com.tw/post/2751/38994/page/1
或請某種動物馱一下

接下來因為小弟的英文比日文還破,所以直接以中譯版本做說明
由於已經過了兩個禮拜,裡面可能會有一些錯的步驟....到時還請指正

1.準備好後請點選[控制台]裡面的[地區與語言選項]
2.在次選項中的[語言]的選項中,最下面有一個[用於功能表對話方塊的語言]
3.選擇[中文(繁體)]或其他想安裝的多國語系打勾(我是選中文跟日文),系統會自己把字型安裝進去,裝好後請重新開機
4.重開後在剛剛的地方[用於功能表對話方塊的語言]上選[繁體中文],然後再重開一次
5.這次重開時歡迎畫面應該就會變成中文的了.....這時操作介面的中文化就完成了!!

這樣就結束了嗎...?!
這樣真的就結束了嗎...?!
小弟本來也以為這樣就結束了...結果才發現裡面有陷阱

是的,網路瀏覽器IE8.0還是英文的介面

雖然這年頭火狐正夯...但小弟IE用的順手,實在是不想再換...所以就開始了IE中文化的奮戰
後來GOOGLE才知道,IE8.0也有自己的多國語介面....跟OS是分開的(好你個微軟!!),所以要另外找IE的MUI檔
幾經找尋後發現了這個BLOG...

http://defeatshame.blogspot.com/2009/03/internet-explorer-8-mui.html

我是使用這個BLOG提供的方法3...直接用中文版.mui取代英文版的方式硬上的(因為第一&第二方法都失敗了)
更新完以後,小弟的R700除了本身沒有提供中文化的程式外(office 2007試用版....等)都中文化了
令人驚訝的是,連TOSHIBA的公用程式也一起中文化了!!(不過指紋辨識程式在登入時還是出現框框亂碼...)

現在小弟的R700還在燒機測試中,除了有一次IE功能表列變黑的情形外,目前還沒啥問題發生
至於沒圖沒真相....等有時間時,會想辦法再把更新步驟的圖片補上的



以上,報告完畢~
2010-09-01 17:27 發佈
大大你好,我最近也準備買R700了

目前還有一個問題是 燒機

請問那個很有必要嗎? 有什麼好處呢?

要去哪用什麼程式燒呢? 又有什麼缺點呢?
很有心的發文, 先推再說!! 感謝分享喔!!!
R700 我也是由 EN 版WIN7 downgrade 到 WINXP,

再用多國語言包安裝成中文版.

但在灌 Driver/Utility 有個裝置一直找不到 Driver:
“Audio Device on High Definition Audio Bus”

請問樓主有這現象嗎? 那是什麼裝置? 可以提供 Driver 嗎?
csha wrote:
R700 我也是由 ...(恕刪)


小弟已經灌好 XP 並中心安裝 所有驅動程式了

我用的是 R700-1320 I5 的機子

您的問題呢

重新安裝 Realtek audio Driver 就可以了

起瑪, 我的是這樣
Be Aware of What You’re Wishing For, It Might Just Come True.
http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/modelContent.jsp?ct=DL&os=&category=&moid=2682552&rpn=PT310U&modelFilter=&selCategory=2756709&selFamily=1073768662
Toshiba 官網的 Realtek driver 重裝還是沒有用,

去 Realtek 公司網站 download 最新版本 driver, 一樣 show:

“Audio Device on High Definition Audio Bus”驚嘆號!!

不過喇叭有正常發聲, 不知是什麼裝置??

csha wrote:
Toshiba 官網的 Realtek driver 重裝還是沒有用,
去 Realtek 公司網站 download 最新版本 driver, 一樣 show:
“Audio Device on High Definition Audio Bus”驚嘆號!!
不過喇叭有正常發聲, 不知是什麼裝置??


不好意思...
因為我真的沒遇到這問題,所以也不知道到底是哪出了狀況


現在使用1個月後所遇到的最大困擾就是...
每次在網頁要輸入密碼登入時,那個指紋認證會跑出來亂一下

也不是不好用,但作啥都要刷一下就是會覺得工作節奏被打斷
現在認真考慮把這功能關掉...
評分
複製連結