• 2

MSI ATI 5XXX獨顯驅動程式是不是都沒在更新了??

ATI 5XXX系列獨顯的驅動程式還是2010的
別家雙A的還有更新至2011的
MSI 5XXX系列獨顯變成孤兒了嗎@@
2011-07-15 11:22 發佈

幾年前買過MSI的m673

買了約一年後
驅動就沒更新過了

兩年後
下載驅動的頁面就被移除了
跟客服反應
客服說:停產了所以移除
也沒有把它放回來

BIOS有問題
待機會一睡不醒
還是我打客服去反應
工程師才說:恩,待機真的會一睡不醒
接著才修正BUG

所以
第二台筆電我就沒光顧MSI了

希望MSI能加強一下這一方面

不過看了您的例子
應該還是一樣
回大大:

我都直接到AMD原廠去下載最新版5xxx m系列驅動程式!

dairuda wrote:
回大大:我都直接到A...(恕刪)


我到公版下載
http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx#1

不讓我裝,說版本不合= =
我的是CX620 (ATI HD5470獨顯 +INTEL HD 內顯)


sirm wrote:
我到公版下載http...(恕刪)


如果筆電有支援ATI Switchable Graphics當然不能裝阿...

因為官網明確有寫不支援正在"開啟"ATI SG模式...

也就是說要灌新驅動必須先進BIOS切換成"以獨顯運作(PEG)"...(特別注意!!!)

我的GE600就是這樣更新的...

灌完後再切回去照樣可以切換...

CCC控制台還是有切換按鈕...

所以有需要的可以參考一下...

只是我不確定每台都可以這樣做...

GE600是可以的...

"Just Like Old Times."Captain Price.

sirm wrote:
我到公版下載http...(恕刪)


搞了半天終於可以安裝公版最新的ATI HD5470 DRIVER了

先到BIOS設定成ONLY PGE,進WIN7就可以安裝了
裝完再回BIOS改回SG MODE

sirm wrote:
搞了半天終於可以安裝...(恕刪)


CX620按照大大的做法還是不行更新, 雖然有裝上去了, 但重開機後找不到顯卡, 似乎是無法單獨更新CCC的部分.
先切到獨顯,重開機設定bios到PEG mode,移除CCC(未重開機), 安裝最新版CCC, 設定bios到SG mode ==> Fail

可以提供詳細的步驟嗎?
samplus1029 wrote:
CX620按照大大的...(恕刪)


先確認原本內外顯卡都正確安裝後
到bios切成PEG,再進去WIN7 不要移除舊的,直接安裝最新版DRIVER
http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx#1
檔名叫catalyst_mobility_64-bit_util.exe
裝好後再去BIOS切成SG就OK了

我是猜想是原本的DRIVER是把內外顯卡都合在一起了,所以移除後可能會有問題

sirm wrote:
先確認原本內外顯卡都...(恕刪)


謝謝, 可以參考這篇
http://www.mobile01.com/topicdetail.php?f=232&t=1905982&p=1

已經更新到11.06
小弟之前有嘗試過以修改INF的方式來安裝桌上型的驅動

只是不太穩定,有當機的疑慮
台灣是寶島,只是住著太多鬼
  • 2
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結