• 3

在美國組了一台桌機但開機不會嗶一聲,且一開機使用,房子樓下的廚房就跳電

剛在美國組了一台桌機(鍵鼠螢幕不列在此):

GIGABYTE Z370 AORUS Ultra Gaming WiFi (Intel LGA1151/ATX/2xM.2/Front USB 3.1/SLI Motherboards)
$159.99

Intel Core i5-9400F Desktop Processor 6 Cores 4.1 GHz Turbo Without Graphics
$154.99

Crucial MX500 500GB 3D NAND SATA M.2 Type 2280SS Internal SSD - CT500MX500SSD4
$66.99

MSI VGA Graphic Cards RX 580 Armor 8G OC
$199.99

Ballistix Sport LT 16GB Kit (8GBx2) DDR4 3200 MT/s (PC4-25600) CL16 SR x8 DIMM 288-Pin Memory - BLS2K8G4D32AESBK (Gray)
$97.45

Seasonic S12II 520 SS-520GB 520W 80+ Bronze ATX12V & EPS12V Direct Cable Wire 105 °C Japanese Capacitor 5 Year Warranty Power Supply
$52.93

Cooler Master MasterBox MB600L ATX Mid-Tower, Sleek Design with Red Side Trim and Acrylic Side Panel
$49.99

Microsoft Windows 10 Home | USB Flash Drive
$108.00

因為某些原因急著組裝,所以完全沒比價,也不等感恩節特價,全部在Amazon購買,Prime member訂購後隔天收到除機殼外所有零組件。機殼多等一天後收到,趕快組起來試機,螢幕沒有內建喇叭,我也還沒買外接喇叭。

不過我實在太久(大概15年左右)沒碰PC組裝,其實連PC/Windows都很少用,這十幾年來 99% 都是用 Mac。之前是裝了不少台自用。
PC裝起來跑Windows 10還OK,但PC開機不會嗶一聲了,其餘看起來正常。我在想是否MasterBox MB600L沒有小喇叭/蜂鳴器?還是我沒組好?還是我有驅動沒裝?Windows 10灌完後我還沒另外灌任何驅動,現代的Windows 還需要另外裝驅動嗎?

感謝建議。
2019-05-23 0:02 發佈
如果機殼沒附"蜂鳴器"或主機板沒裝,是不會嗶一聲

電腦能正常操作就OK的
如果能正常開機
會不會是主機板上有一個插孔是插開機聲(我忘記名稱)
好像是連接到機殼的開關,一條小小的線

看你沒有裝上去
我記得主機板說明書有說明
能正常開機,機殼那條音源線我有接到主機板。

Amos0718 wrote:
如果能正常開機
會不會是主機板上有一個插孔是插開機聲(我忘記名稱)
好像是連接到機殼的開關,一條小小的線
看你沒有裝上去
我記得主機板說明書有說明
機殼的音源線 有可能只是延伸到前方的喇叭出口。正常主機板會附贈蜂鳴器 接上去才會響。
neokao wrote:
剛在美國組了一台桌...(恕刪)


MasterBox MB600L 這機殼我看原價屋的開箱文章,裡面沒有附蜂鳴器,只有束帶和螺絲

GIGABYTE Z370 AORUS Ultra Gaming WiFi主機板看起來也沒內建蜂鳴器,主機板廠也很久都沒在附蜂鳴器了

美國不知道好不好買的到蜂鳴器,買的到就插在如下圖那位置,買不到就算了,便宜幾十塊的東西,網購運費也划不來,反正這東西可有可無,習慣的人就只是會覺得怪怪的而已






感謝您,完全解答了我的疑惑。
我是台灣美國兩邊跑,現剛好人在台灣。就去買一個帶去裝看看。

嘎嘎叫 wrote:
MasterBox...(恕刪)
neokao wrote:
感謝您,完全解答了...(恕刪)


我好奇問一下,為什麼你一定要這個聲音
新電腦都是靜音開機很正常,我家2台電腦也都是靜音開機
多一線不如少一線,板廠會取消這個東西,就是因為它沒有實質用處~~
蜂鳴器 還有 檢修的功能~...
neokao wrote:
剛在美國組了一台桌...(恕刪)
去frys找找看

不過沒speaker又不會怎樣

電腦出故障再買都可
  • 3
評分
複製連結