Hinet 300M, 用 Synology RT1900AC 跑起來怎麼怪怪的!!!!

首先説說我的環境
以下不管任何測試, 小烏龜上面只有接一條網路線道 RT 1900AC,
RT 1900AC 上面也只有街一條線到 Macbook

<測試 1>
Hinet 300M 小烏龜 <--> 網路線 A ( cat.8 ) <--> RT1900AC <--> 網路線 B ( cat.8 ) <--> Macbook
用 hinet 的 DrSpeed 測試速度 166 ~ 176 Mbps, 疑? 不是 300Mbps 嗎?

<測試 2>
Hinet 300M 小烏龜 <--> 網路線 A ( cat.8 ) <--> Macbook
透過 PPPoe 上網, 用 hinet 的 DrSpeed 測試速度 有 300Mbps 椰!!!

<測試 3>
Hinet 300M 小烏龜 <--> 網路線 B ( cat.8 ) <--> Macbook
透過 PPPoe 上網, 用 hinet 的 DrSpeed 測試速度 也有 300Mbps 椰!!!

所以罪魁禍首就是 RT1900AC 嗎?
他不是所有網路孔都有 1000 Mbps 嗎?

到底是哪裡出問題? 還請版友幫忙解惑?!?!??!? 感謝!!!!
2021-10-06 17:47 發佈
justjohn wrote:
RT 1900AC 上面也只有街一條線到 Macbook

沒啥問題 arm 架構cpu太弱雞了 跑不到300m
跟n18u 一樣只能跑到 250m 極限
很多人沒去注意到 就算是千兆網口 cpu不夠強也是跑不到的

電腦去做pppoe就是吃本身的cpu 去做數據交換
路由器用作pppoe 就要看路由器本身的cpu等級在哪

市面上的ac ax 系列 跑滿100m都沒問題 但是超過300m以上就不一定了

隔壁tplink ax3000 勉強能摸到290m 連續使用的情況下
一般都是換專業級路由器 把網路頻寬撥號吃滿 再來分配給ap或者交換機
Clover UEFI 原版黑蘋果!

MT7621A只要開了HWNAT就可以1Gbps跑滿沒問題

2021-10-06 22:52
ph860308

第三段有待商榷

2021-10-07 17:06
justjohn wrote:
首先説說我的環境以下(恕刪)

你是不是有開什麼Threat Prevention還是Safe Access之類的安全功能
他的CPU BCM5862X是前一代的雙核A9
更重要的是這顆不是網路特化的CPU,規格上看沒有針對NAT加強的功能
如果還開了QOS相關的功能,大概就是這樣了
zxcvbnm2434 wrote:
沒啥問題 arm 架(恕刪)

TP哪台AX3000跑不到300m...
原生AX世代晶片,除了intel沒看過以外
就算是TP的AX10,不開Qos的情況下,lan to wan要跑過internet 500m不是難事阿
https://www.digitalcitizen.life/tp-link-archer-ax10-ax1500-review/2/
https://www.youtube.com/watch?v=K4MZDqRPV3g

除非是特別跑小包還是有開Qos,這個我就不敢說
好吧! 收集各位的看法之後, 我把 Synology RT-1900AC 上面的 Safe Access 與 VPN 服務通通關閉!!!

下載就可以來到 230Mbps, 隨然沒有 300Mbps 但是至少有進步!

這個結果可以100% 確定這設備不行了!! 需要更換了!!!! 但是好死不死 Synology 指出了一台 RT-2600AC

後就幾年沒更新了!!! 看來要跳槽了!!!! 不知大家有推薦什麼型號的嗎? 感激不盡!!!!
我再來補充一下!

剛剛把另一台 AX50 抓來測試!

wifi 直上 300Mbps

看來 RT-1900AC 過於老舊是主因了!!!!
我的也是RT1900AC , 更新hinet 300M網路(換數據機)後, 開始也是只能跑到 230 M.
後來我更新韌體到最新的, 並且reset to default 後, 現在可以穩定跑到300 M.
RT1900ac這台跟 ASUS 一代神機 AC68u 同時代的產品
到現在還在用
真是節省.
tsengmark wrote:
我的也是RT1900AC...(恕刪)


但是你把 safe access 與 port forward, vpn 等功能開啟之後。還能跑 300Mbps 嗎?
我猜因為開啟一些服務之後, CPU 不夠力的情形之下!! 處理不來造成無法跑 高速!!!

我猜的啦!!
tsengmark

可以

2021-10-13 20:33
justjohn

那我就真的不知道我這台 RT1900AC 是在搞什麼鬼!! 總之我已經環城 RT-2600AC, 設定全部弄回去之後跑 300Mbps 沒問題!!! 而且居然給我跑 318Mbps! COOL

2021-10-14 13:09
評分
複製連結