• 2

我的Mikrotik Router 中毒了,被當挖礦機,請問解決方案

我的Mikrotik Router 中毒了,被人當挖礦機。

防毒程式不定期回報病毒種類:
js:infected mikrotik-b[Trj}

我的 Router 為:
機種:RB750Gr3
RouterOS: 6.4beta17 (2018-Oct-04 09:42)

執行下述指令,無效:
/ip firewall rule forward
add dst-port=445 protocol=tcp action=drop
add dst-port=445 protocol=udp action=drop
add dst-port=135-139 protocol=tcp action=drop
add dst-port=135-139 protocol=udp action=drop

請問有任何解決建議嗎 ?


2018-10-07 10:16 發佈
好喘好累 wrote:
我的Mikrotik...(恕刪)


不是中毒,是V6.42.1之前的坂本有漏洞被駭所致,漏洞爆出來當天原廠當天即已修補完成。


解決方式..
1.重置恢復成初始值。
2.更新系統到最新版。
3.不要再用之前的帳密。

以上
好喘好累 wrote:
我的Mikrotik...(恕刪)
聽Y大說的沒錯,更新即可.不過被攻擊的是router,
您firewall filter的chain設forward當然會沒用,是input才正確
樓上Y&G大都說的正確.‍‍‍‍‍
寶貝:)開心最重要.嘻哈!
Reset to Factory,
upgrade to 6.4 Beta17.
看起來可以了。

感謝
好喘好累 wrote:
Reset to FactoryReset to Factory,
upgrade to 6.4 Beta17.
看起來可以了。



是6.44 Beta17.

不是 6.4 Beta17.
幫樓上更正.是6.44版不是6.4版‍‍‍‍‍
寶貝:)開心最重要.嘻哈!

好喘好累 wrote:
我的Mikrotik...(恕刪)


怎麼知道有問題呢?
最簡單方式檢查script是否有被加料
問題沒解決,又一再發生。

內網的電腦防毒一再出現警示,攔截以下病毒:
js:infected mikrotik-b[Trj]

Google 查詢此病毒為Mikrotik Router 病毒。

現在還在想辦法解決中。

Script 被算改也是極有可能。


  • 2
評分
複製連結